Sign in to follow this  
Followers 0
prigo6o

fail fail fail Fail Loading Characters

23 posts in this topic

Please, Some kind of explanation.

aa.jpg

1 person likes this

Share this post


Link to post
Share on other sites

same here

Share this post


Link to post
Share on other sites

Your character screen just needs to load/download i had the problem too, just let it load for a while

Share this post


Link to post
Share on other sites
1 hour ago, justromeo said:

Your character screen just needs to load/download i had the problem too, just let it load for a while

Actually it worked for me last login and now it dosent work! so that couldnt be the problem

Share this post


Link to post
Share on other sites
1 hour ago, prigo6o said:

Please, Some kind of explanation.

aa.jpg

i was just about to post this bug mine is the exact same

Share this post


Link to post
Share on other sites

Working on it.

3 people like this

Share this post


Link to post
Share on other sites
1 minute ago, Hearts said:

Working on it.

thanks hearts i gave the game a rest today when my character came from transfer and though id leave it till tonight i posted on the site about the warrior not having charge spell and got no answer any ideas with whats going on their to please mate ?

Share this post


Link to post
Share on other sites
2 minutes ago, Hearts said:

Working on it.

<3 

Share this post


Link to post
Share on other sites

i have same problem

Share this post


Link to post
Share on other sites

Lets just sit and wait to get fixed :D

 

Share this post


Link to post
Share on other sites

same problem

Share this post


Link to post
Share on other sites

The problem here seems to be that the character list isn't being loaded. That doesn't appear after you connect to the realm and it used to.

Share this post


Link to post
Share on other sites

me too help me 

Share this post


Link to post
Share on other sites

I got the same problem... thank you devoloper for working in it ♡

1 person likes this

Share this post


Link to post
Share on other sites

same since 1hr

Share this post


Link to post
Share on other sites

working <3 <3 

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Hearts said:

Working on it.

I just read some official blizzard topics about this and they got this problem when they were dossed, couldnt be the same problem?

 

Share this post


Link to post
Share on other sites

same here , just restart the server :)

Share this post


Link to post
Share on other sites

Same problem

Share this post


Link to post
Share on other sites

Had the problem on mine aswell as my brother, Like Justromeo said if you leave it for a while it will eventually load

Share this post


Link to post
Share on other sites
2 hours ago, justromeo said:

Your character screen just needs to load/download i had the problem too, just let it load for a while

Justomeo is right, just let it load. Be patient. If it doesn't load the first time, after you've waited a bit. Try restarting the Firestorm Launcher and starting the game all together again.

Edited by prigo6o

Share this post


Link to post
Share on other sites

Greetings,

For anyone still having the blank character screen issue.

There is a new update for launcher, do the update that will solve the character load problem.And wait on first load.

 

Kind Regards,

Trial Game Master Sharpeye.

 

 

Share this post


Link to post
Share on other sites

Thread locked and moved to archieve due to inactivity.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0