• Announcements

RezaKhan

why my game i going like this?!

4 posts in this topic

why my game is look like this only with the luncher of this server?!

besides i can't take any question and i can't drop any item and the items are showed with red question mark and says retrieving item information

WoWScrnShot_040317_212144.jpg

WoWScrnShot_040317_212910.jpg

WoWScrnShot_040317_213208.jpg

Edited by RezaKhan

Share this post


Link to post
Share on other sites

i have this problem too!!

Share this post


Link to post
Share on other sites

Greetings, I am Trial Gamemaster Echoskeeper. Since there is little background information on this issue you can try the following quick solutions; or you can provide more information that helps as to why this could have happened. The issue that you have reported looks like you have not fully downloaded the game. Even if you think you have a full-game downloaded, jumping from private servers can corrupt your folder's cache and interface (source: my personal encounters as well). You can try solving this issue by deleting the cache folder/interface and running the game. The best way to fix this issue would be to re-download the game to 100% (we offer torrents or you can use Blizzard's Battlenet) and then install Firestorm's launcher. Once you have downloaded Firestorm's launcher it will automatically format the game to our servers as well as update. You may try the aforementioned solutions, or reply to this thread with more information.

Kind regards,

     Trial Gamemaster Echoskeeper

Share this post


Link to post
Share on other sites

i found a bug with hex editor that cause this and only the 64 bit luncher is having that bug only in offset 0009D507 the value 85 should be changed into 84

1 person likes this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.