• Announcements

Shelby

Connection issues? Post here.

313 posts in this topic

@MINERALUUU@mungos

Please, refer to the following thread, in which we elaborated on this problem pretty thoroughly.
This will probably be the first time you will actually enjoy server crash, as I did.
Also, stahp spamming.

Also, @Friend, consider this problem to be added among common connection problems.

So far I count 4 people who encountered this.

Edited by Savagery

Share this post


Link to post
Share on other sites

OK, so there is literally NOTHING i can do? I just need to wait for server crash? Cant they just force server crashes at one point of time every day so it will debug everyone? Cause i still cant log in...

Share this post


Link to post
Share on other sites

Is there any way to write directly to admin to crash the server? I spent money on the account and i really dont wanna waste it like this, never seen something like this in my "WoW life" since 2010..

Share this post


Link to post
Share on other sites

there is still no progress in solving the problem I described to you yesterday, one of my heroes cruser dk stayed anywhere, on the verge of telling me I must get it off and I still can not log on to acc, so either restart the server or you do unstuk hero dk Crusher to log, thanks in advance but this takes a little longer.

when logging always returns to my home screen

Share this post


Link to post
Share on other sites
1 hour ago, mungos said:

there is still no progress in solving the problem I described to you yesterday, one of my heroes cruser dk stayed anywhere, on the verge of telling me I must get it off and I still can not log on to acc, so either restart the server or you do unstuk hero dk Crusher to log, thanks in advance but this takes a little longer.

when logging always returns to my home screen

Man i have the same problem as you can see @Savagery posted his same problem and they said the only thing we can do is just wait for server crash :) But this takes sooo loong.. I cannot play and this really sucks. They should have sheduled server crashesh on 12:00 and 00:00... Every server has these restarts it would help so much.. But noo, lets just wait.. This is so bad..

1 person likes this

Share this post


Link to post
Share on other sites

So guys on their facebook there is written 13 minutes ago: 

Hello everyone! Sylvanas is restarting to apply some hotfixes and we are also releasing Trial of Valor in all modes for further testing before the official launch! Thanks for your time and have a great Sunday

So i hope it fixes our problem

Edited by MINERALUUU

Share this post


Link to post
Share on other sites

Just found out about firestorm, Played a bit (been a while) no problems. Figured out what AddOns I need, downloaded >firestorm full game torrent>interface>addons. Added em there, went to go log back in.. Acts as if its going to, Connecting>Logging into game server>back to enter password.. What could be going on? 

Share this post


Link to post
Share on other sites

why i cannot connect to sylvanas realm? it disappear in server status...

Share this post


Link to post
Share on other sites
2 minutes ago, braso said:

why i cannot connect to sylvanas realm? it disappear in server status...

Ah, Sucky.. But glad im not the only one having troubles lol. 

Share this post


Link to post
Share on other sites

Same probleme cant connect on sylvanas realm !what's the problem Please provide us with support 

Regards.

Share this post


Link to post
Share on other sites

Seems like the legion server fucked up

Share this post


Link to post
Share on other sites

Just pulled this off another thread. EDIT: A sure sign I should go to bed.. :x 

Capture2.JPG.a608284d27909f506f9e3a4aa66c0c26.JPG

Edited by CloutLord

Share this post


Link to post
Share on other sites

So the server was supposed to be unavailable until 15 mins ago? any updates? i cant seem to find any information and still cant connect after i log in

 

Share this post


Link to post
Share on other sites

A migration is a VERY volatile process, so they obviously need some more time to set things up properly. Just wait for the next announcement!

Share this post


Link to post
Share on other sites

Yeah i guessed so. Thanks for replying though :)

 

Share this post


Link to post
Share on other sites

EDIT: I'm in the mist of pandaria server BTW

I have made two other topics in the bug-tracker and the technical support sections, none of them have gotten any attention.

for the past week or so, i had problems with the game connection, i can login with my character with no difficulties, but once in game, after a couple of seconds, a freeze of like.. i dont know, 1 millisecond i get disconnected from the server.. but not really, i get to walk anywhere, but cant cast abilities, cant talk with npc's, cant get in combat with mobs, etc. but if i reconnect, and for example, i pressed an aoe ability, before forcefully log out, all the mobs surrounding me are dead, but again, when logging, after a couple of seconds, i cannot interact with the corpses or anything at all.

i have tried to reinstall, disable firewall, disable antivirus, tried other machine, tried other account, tried in another house with another ISP, tried to /ipconfig release renew flushdns, tried deleting some folders in the installation folder.

PS: can upload a video so you all can understand better what is happening..

hello darkness my old friend

Edited by megasopeda

Share this post


Link to post
Share on other sites

relam : sylvans

Here we are again with the old problem. meaning new problem now, i stayed in bg about 20 min i did not wait till I quit the game. after restarting the launcher the initiative could log in to the game, it returned me to the home screen again. It would mean it could not boot to my acc until server neide dc or restart. same again all over again =)

I tried to find a hero and I found that my DH was in trouble and wrote this ___THE SELECTED CHARACTHER HAS TO BE DISCONNETED INGAME IN ORDER TO PROCES THIS OPERATION __ but i am off so i can not even connect to relam =), thanks in advance =)

Edited by mungos

Share this post


Link to post
Share on other sites

PLEASE WAIT DC OR RESTART SERVER  TO  WE CAN LOG, TNX
P.S. sory for big letters =)

Share this post


Link to post
Share on other sites

I always get the Error BLZ 51914001. I dont get further than the login screen. This Problem appeared thursday. I tried every tip from the Forum and it didnt help. I play on the Sylvanas Server in Legion.

 

2 people like this

Share this post


Link to post
Share on other sites

Hello, I'm having connectivity issues. So i downloaded the launcher and one of the clients, and when i click play a window displaying the languages and regions shows up and i choose America, English and when i click okay and confirm it nothing happens the game doesn't start at all please if anyone can help me out it would be appreciated.

Share this post


Link to post
Share on other sites

Hey, my friend recently joined the server on the Greymane realm, he had setup a character and got gear and all that, and then the server crashed or something and now everytimehelogsin,it connects to the realm list and then when he clicks on greymane it shows him this every time you have been disconnected (WoW51900328) For the past hour, I can loginfine,but hecannot,however he can login to the sylvanas realm just fine. Please can you fix him thanks. (i KNOW THE REALM IS NOT OFFLINE BECAUSE ON MY OTHER ACCOUNT I CAN LOGIN TO THE SAME REALM JUST FINE)

https://imgur.com/a/ZkjlG

Share this post


Link to post
Share on other sites

Hello,

I am from south-east asia and my latency in game is always quite high, the lowest was 188ms but averaging out at 300ms. My ISP has asked me to provide them any information, such as Firestorm server's IP address, so that they can change my routing to EU. Can this be provided ? Right now, I'd just like to have a lower latency, by any means necessary.

Thank you.

Share this post


Link to post
Share on other sites

Cannot even connect to a realm, I made a Legion account and I wish to play on it, however when I try to log in it just says Connecting... for a while and then disconnects automatically, could anyone please help me with this

Share this post


Link to post
Share on other sites

I have the same problem on Cataclysm and Mists of Pandaria servers. Log into a character, get to play a little and then get disconnected. Ruins the gameflow and is majorly annoying.

I'm using Windows 10 and the Clients.

Share this post


Link to post
Share on other sites

Realm: Sylvanas
Description: Getting BLZ19114001 error.
Screenshot: Attached (BLZ.jpg)

Additional info:

  • I can connect to Gul'dan realm.
  • I have set my DNS to
    • 8.8.8.8 - primary
    • 8.8.4.4 - secondary
  • Sylvanas client was downloaded from your site with "Full Client" option.
  • Error occures when I run it via wow.exe or via launcher.
  • I have already tried changing wtf file and replacing SET portal " legion.logon.firestorm-servers.com" with SET portal "194.1.236.132"

BLZ.jpg

Edited by TheBigvi
formatting

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.