• Announcements

hatchet

paladin sir alamande graythorn

13 posts in this topic

so i have problem on my class hall legendery .
sir alamande graythorn give me quest and this quest  are bug  please help me 

WoWScrnShot_101517_182231.jpg

WoWScrnShot_101517_183412.jpg

Share this post


Link to post
Share on other sites

I cant upgrade order hall, due the npc which should be giving me upgrades for order resources is giving me a quest , which is bugged and uncompleteable. .. 

Share this post


Link to post
Share on other sites

go to the command table which is in front of you in the second screenshot and send your followers to a mission called 'Troops in the field' , after that, you will then receive the item needed to upgrade your class hall and when you return to the npc you will be able to complete the quest and upgrade your class hall.

 

Edited by M3GADAST

Share this post


Link to post
Share on other sites
2 hours ago, M3GADAST said:

go to the command table which is in front of you in the second screenshot and send your followers to a mission called 'Troops in the field' , after that, you will then receive the item needed to upgrade your class hall and when you return to the npc you will be able to complete the quest and upgrade your class hall.

 

 

Share this post


Link to post
Share on other sites

@hatchet

I don't know. I didn't get mission in Scounting Map when I took Quest from NPC in Skyhold. I have this Quest for ~1 month in Quest Log and mission didn't appear.

tigd-syas-a.png

Edited by Tigd

Share this post


Link to post
Share on other sites
4 hours ago, Tigd said:

@hatchet

I don't know. I didn't get mission in Scounting Map when I took Quest from NPC in Skyhold. I have this Quest for ~1 month in Quest Log and mission didn't appear.

tigd-syas-a.png

-_- time to left this shit ;@ 

Share this post


Link to post
Share on other sites
14 hours ago, hatchet said:

-_- time to left this shit ;@ 

I don't care about this Quest anymore. I hope they will fix this issue. :)

tigd-syas-a.png

Share this post


Link to post
Share on other sites

Have you tried relogging after you took the quest and check if it's there. If not you can try some temporary fixed, which are:

- Delete your cache folder, if you don't know where to find you can go the Firestorm Launcher, Legion, setting, open WoW folder and there you should find the folder called cache, which you can delete.

- Try doing an unstuck; it seems weird but it solves issues a lot of issues many times. If you don't know how to, you can do it by going to your account, character unstucking, select Sylvanas and then select your character, in this case your paladin.

- You may try contacting an GM in-game, i've already seen that you opened a report on the forum and a GM answered you.

It's really weird that you don't have the quest, you're the first person i heard with this problem. I hope this helps you up, i'll try to look into the problem on our test server and try to replicate the bug, so it can be fixed.

Share this post


Link to post
Share on other sites

@M3GADAST.

Quest is not problem. Mission in Scouting Map is problem. When you take Quest from NPC, mission will not appear in Scouting Map. And these kinds with Cache will not help us because it is server-side. I clean Cache on every WoW startup (have ".bat" file for that).

tigd-2017.png

Share this post


Link to post
Share on other sites
On 10/21/2017 at 8:07 PM, M3GADAST said:

Have you tried relogging after you took the quest and check if it's there. If not you can try some temporary fixed, which are:

- Delete your cache folder, if you don't know where to find you can go the Firestorm Launcher, Legion, setting, open WoW folder and there you should find the folder called cache, which you can delete.

- Try doing an unstuck; it seems weird but it solves issues a lot of issues many times. If you don't know how to, you can do it by going to your account, character unstucking, select Sylvanas and then select your character, in this case your paladin.

- You may try contacting an GM in-game, i've already seen that you opened a report on the forum and a GM answered you.

It's really weird that you don't have the quest, you're the first person i heard with this problem. I hope this helps you up, i'll try to look into the problem on our test server and try to replicate the bug, so it can be fixed.

 

Share this post


Link to post
Share on other sites

 @Tigd by quest,i mean the quest in the command table, where you send your followers to battle. 'Troops in the Field'

also @hatchet thank you for the video, it makes my life easier, as i said i will try to see if i can find what is the problem and then inform a Dev about; sorry for the inconvenience, i hope this will be fixed soon. Also i will proceed to restore your ticket in the bugtracker section.

Edited by M3GADAST
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now