• Announcements

    • Otacon

      International Game Master Recruitment — Sethraliss & Sylvanas & Garrosh and Gul'dan   06/23/19

      Firestorm International is looking for Game Masters for Sethraliss, Sylvanas, Garrosh and Gul'dan. We're currently looking for members from all regions that wish to join our staff team. Each Game Master will be providing assistance to players through Forums, Discord and In-game tickets. Remember that there are requirements for the position. By signing up for the position you will gain experience with working in a team, and much more. Please put an effort into your application as we provide the general format for you and all you do is have to fill it in. Click here to read the requirements and apply!
    • Otacon

      New Graphic Ideas   07/29/19

      If you are a Graphic Designer and want to volunteer to help the International Firestorm Staff with creating contents, make sure to take a look on that topic here.
    • Otacon

      Events on Twitch!   09/02/19

      The International Firestorm Staff is going to stream its Weekly Events on Twitch. For more information about our Twitch channel and the Weekly Events, you can check here.
    • Otacon

      Securing a Firestorm Account   11/16/19

      Securing your account is very important, so please read our guideline here:    
    • Otacon

      Boost Firestorm Discord / VIP   12/20/19

      Be ready to boost our Discord and in return, you become a VIP. You can read about that here.
Sign in to follow this  
Followers 0
Sam

[Wod] How to Fix Connection Error 114

4 posts in this topic

So, here is a guide on how to fix the 114 Error that the players are getting on the WoD realm, recently. This error means there is a problem relating to the auth server. It either means that the auth server itself is having issues or that you are missing some files (or something happened to those files) that are needed for the auth server. This guide focuses on the second issue which is the case, currently. If you are having this issue that means something happened to your bnet auth files or that you just downloaded the torrent only without using the launcher. Here is how you fix this. It is really simple. Download and use the latest version of the launcher and launch it, then login using your details. When you go into the main screen, close the launcher. That is it. You do not need the launcher, anymore. You can launch using wow exe files. Why does this work? It is because the launcher downloads the required bnet auth files. If something happens to your bnet auth files, the launcher grabs them for you. Still cannot connect? Do the following:

  1. Go to this folder: C:\Users\All Users
  2. Find the folder named Blizzard Entertainment within the above folder.
  3. Delete the Blizzard Entertainment folder.
  4. Launch the Firestorm Launcher and log in with your details.
  5. Wait until you see the main screen, then quit the launcher (if you want)
  6. You can now log in without issues.

You can backup this Blizzard Entertainment folder in case something happens to it in the future, so you can restore it without using the launcher.

I do not know what happened to my bnet auth files, personally. Though, I assume they have changed in some way. Maybe, updated??? Who knows. Anyway, using this solution I was able to log back into the game. If any moderator want to merge this guide into the main connection guide, feel free to do it.

P.S. If anyone is still having issues even after using my guide. Please let me know here. Though, please do not skip any of the steps.

Edited by Alan
3 people like this

Share this post


Link to post
Share on other sites

@Sam ,

man I LOVE YOU!!!!!  Worked right on. I had folder in some other place. but thats not problem. THX a lot bro.

1 person likes this

Share this post


Link to post
Share on other sites

This doesnt work for me even tho i followed all of your steps, do you have any other solution?

Share this post


Link to post
Share on other sites
On 11/11/2017 at 6:06 AM, confusedx said:

This doesnt work for me even tho i followed all of your steps, do you have any other solution?

Do you still have this problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0