cross4doom

You have been disconnected (WOW51900328) greymane pls helppp

18 posts in this topic

help 

You have been disconnected (WOW51900328) graymane
 
1 person likes this

Share this post


Link to post
Share on other sites

Same issue here...

Share this post


Link to post
Share on other sites

Same here

Share this post


Link to post
Share on other sites

same for me how to fix this?

Share this post


Link to post
Share on other sites

It's because of the minimal Launcher I think ,  with full game, there is no disconnect (maybe ) . 

Share this post


Link to post
Share on other sites
6 minutes ago, PveSebi said:

It's because of the minimal Launcher I think ,  with full game, there is no disconnect (maybe ) . 

Worked for you ?

 

Share this post


Link to post
Share on other sites
6 minutes ago, PveSebi said:

OK guys, Just go to https://firestorm-servers.com/en/welcome/play , Download the launcher into the legion_minimal folder(or where you extracted it), and enjoy the server, it's working for me. 

i downloaded the launcher and installed it , but do you  need to make a folder called legion_minimal ?

Share this post


Link to post
Share on other sites

no, it's just the .rar folder for me, you can use whatever name you want. 

Share this post


Link to post
Share on other sites

I'm sure that you need only the Firestorm Launcher if you want to play on each server. Minimal game it's useless I think. xD

I got the minimal game > download Launcher > install into minimal game  , and that's how I play, but it's not the only way. Try it ! :P 

Share this post


Link to post
Share on other sites

Hi guys, the problem should have been solved now. How is it now?

Share this post


Link to post
Share on other sites

I still have this problem 

Sans titre.png

Share this post


Link to post
Share on other sites

Guys. I got the full client and it's working now.

Share this post


Link to post
Share on other sites

how you get full game?

 

Share this post


Link to post
Share on other sites

I'm assuming this is when one tries to change realms. If so then it's the same problem i'm having.

Share this post


Link to post
Share on other sites

A lot of the times the servers may be down (because of restart or maintenance) and this exact message appears. Wait a few minutes and check the realm status on the site:

https://firestorm-servers.com/en/welcome/realms

If it still doesn't work then make a thread in Tech Support section of the forum.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.