Inveric

Connection Guide (7.3.5)

352 posts in this topic

Posted (edited)

11 minutes ago, SnyD3 said:

Can I get it for free, or..? Please help me with this issue :D

It's free, you just download the game installer and let it download wow for you.

https://eu.battle.net/account/download/

https://www.battle.net/download/getInstallerForGame?gameProgram=WORLD_OF_WARCRAFT

Edited by Alan
1 person likes this

Share this post


Link to post
Share on other sites

Can't even run the game, Doesn't even start it................

Share this post


Link to post
Share on other sites
9 minutes ago, Alan said:

It's free, you just download the game installer and let it download wow for you.

https://eu.battle.net/account/download/

Thank you so much! I appreciate it, cheers mate!

Share this post


Link to post
Share on other sites

 

I can not log into my account within the game. Says you have been disconnected from the server

Share this post


Link to post
Share on other sites
14 hours ago, pietro.kunc said:

well ill wait one day u know im tired of waiting

 

Share this post


Link to post
Share on other sites

Posted (edited)

it stuck at the ogrimmar loading screen. Any help??

stuck.png

Edited by Tsidoros
more info

Share this post


Link to post
Share on other sites

idk man but i can't even go into character select i can chose realm but when i chose realm ptr 735  then this happens  'You have been disconnected (WOW51900328) :/

1 person likes this

Share this post


Link to post
Share on other sites

Everytime i log with my warrior the game crashes GJ BTW!!! How to unstuck it??????

Share this post


Link to post
Share on other sites

some way to unlock a stuck pj in the ptr

Share this post


Link to post
Share on other sites

it dosent work ?

 

Share this post


Link to post
Share on other sites

downloaded the full 7.3.5 from the battle.net .....copy pasted the ptr files.....but still stucked at the login screen .......for like 4-5 hours...please help me with this !

Capturewwwwwwwwwwwww.PNG

Share this post


Link to post
Share on other sites

hello

i even cant get this "no realms available" bcs i get windows eror and close the game. it is my problem or your? i mean i need to do smth or all have same problem?

Share this post


Link to post
Share on other sites

cant run the game, i launch 64 bit and it take like 10 min to come and black screen like nothing happns and it dosent respond eventually i have to close it, any 1 know any solution? 

Share this post


Link to post
Share on other sites
4 hours ago, SnyD3 said:

Can I get it for free, or..? Please help me with this issue :D

Yes, you can download the Battle.net launcher and then Download wow.

Share this post


Link to post
Share on other sites
13 hours ago, Memesage said:

Alright that link was kind of vague, What you wanna do is Download Battle.Net and then download World of Warcraft in that Launcher.
After you finish downloading Wow (Retail)
You want to put the patch in the folder that you installed Retail into.
Then open it and boom should be perfectly fine bro.

Tried this, but still wont open the game... it just stays there, doing nothing.

Share this post


Link to post
Share on other sites
1 hour ago, vaibz said:

cant run the game, i launch 64 bit and it take like 10 min to come and black screen like nothing happns and it dosent respond eventually i have to close it, any 1 know any solution? 

Same happened to me as well, waiting for FS staff to do something.

Share this post


Link to post
Share on other sites

Fix the lag pls.. And the Broken Isles starting quests from the scouting map ( Stormheim and Aszuna to be more precise). Oh, and let's not forget the Legion invasions! They appear on the world map, but nothing on the respective zone (for example Val Shara) 

1 person likes this

Share this post


Link to post
Share on other sites

Huge lag issues. 

Share this post


Link to post
Share on other sites

Posted (edited)

amm i cant log in disconect for server whem i log...and i dont know why !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Edited by alba123

Share this post


Link to post
Share on other sites

Guys, i wanted to play with the allied races so a friend of mine that plays here told me to join.
I made the account today and downloaded everything, i can connect to Sylvanas and play on 7.1 BUT

when i try to connect to the PTR in 7.3 it connects and when i click on the realm so i can connect to it it disconnects me with this error "You have been disconnected. WOW51900328"

My friend can connect no problem.

Do you have to have some top level characters on 7.1 in order to join the PTR ???

Share this post


Link to post
Share on other sites

ACCESS_VIOLATION
The instruction at "0x00007ff7aa893f37" referenced memory at "0xffffffffffffffff".
The memory could not be "read".

Share this post


Link to post
Share on other sites

What exalcly i need to do with bnet???? i download battle.net what now?

Share this post


Link to post
Share on other sites

Nvm, it works fine now.

Share this post


Link to post
Share on other sites

Posted (edited)

Yeah the memory errors happen if you use garrison hearthstone to Lunarfall (dont do it). I havent run into other places it happens yet

maybe just make auto-unstuck to whoever accidentally goes there? (like when someone logs off at a different class' hall)

 

PS i went to draenor later normally without it happening on some of my other toons, its just lunarfall that causes it

Edited by Tselpuchre

Share this post


Link to post
Share on other sites
19 hours ago, Memesage said:

Nah bro, here is a link to download the client https://us.battle.net/account/download/ 

I logged in now and I got into the PTR somehow some way : D thanks for the link though!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.