Sign in to follow this  
Followers 0
ft2game

Cant login

5 posts in this topic

  • Hi
    Today after the server was upgraded to 7.3.5,Unfortunately, I have this error message
    Please help fix this

WoWScrnShot_050818_012153.jpg

1 person likes this

Share this post


Link to post
Share on other sites

You are trying to log in to 7.3.5. conteon with 7.1.5 client. Update it first then try to log in

1 person likes this

Share this post


Link to post
Share on other sites

I use World of Warcraft 7.3.5 Patch - Firestorm.zip 
Game Update next i have this error message

 

Share this post


Link to post
Share on other sites

Posted (edited)

Why i can login just with VPN ?
I played on this server almost 1 year ago, why now i must use VPN for login.Before updating to 7.3.5, I had no problem logging in.
what happened ?
Why should I use "VPN"

Edited by ft2game

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0