Sign in to follow this  
Followers 0
Shortyy

Cant put in any traits

5 posts in this topic

Every time i relog onto my character my artifact traits reset and give me back all the AP, I used to be able to just put them back in so there's no issues there. But now im not even able to put my traits back in anymore? Im just stuck with 34 traits worth of AP unable to be used... Ive tried to delete my cache and use the launchers analyze and repair but still no succes. Please help :c

Share this post


Link to post
Share on other sites

Posted (edited)

Are you trying to put in points into the extra rank for each trait that came with 7.3.5? I didn't put any single point into those and it's not resetting for me. I'm thinking that's the bugged part.

Edited by Raye

Share this post


Link to post
Share on other sites

No can't put any points even in the very first trait that you unlock... i cant even see the other ones appear yet.

Share this post


Link to post
Share on other sites

Note: Found out that i can do this on other specs and characters just not as Fury Warrior?

Share this post


Link to post
Share on other sites

i have the same problem i just put new relic then relog and after that i just get the same problem i didnt see other traits

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0