• Announcements

Sign in to follow this  
Followers 0
WhenInDoubt_AcquireTea

Unable to launch?

3 posts in this topic

Hello there!

I've been on a bit of a hiatus from the servers- since about early-mid last year, I think -and when I tried to launch Legion from my old launcher, it came up with this huge block of text and the like. So, I uninstalled the old launcher and put in the new one. Then, I re-downloaded Legion, and then tried to launch it.

I got the giant wall of text again.

Going from the looks of it, I think it has something to do with the CDN configuration file? It's the most referenced thing on there, and for whatever reason I can't take screenshots.

Does anybody else know what's going on? I mean, I can't really upgrade my rig because it's literally just a laptop, so if I need to do something like that I'm a fair bit boned, y'know?

Share this post


Link to post
Share on other sites

Greetings!

Please check this post: Link as this is related to a CAS Error.

There's fixes in the comments aswell.

Kind regards,

Game Master Kenathol.

1 person likes this

Share this post


Link to post
Share on other sites

Thanks!

I was able to launch through the Firestorm-64 method. Rather annoying finding out my graphics driver's apparently out of date, but I'll have to make do with this old laptop as I can't afford anything better.

Again, thanks for the help Ken.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0