• Announcements

Sign in to follow this  
Followers 0
fiyah

Disconnected from server

32 posts in this topic

Hi, every time I try to select Sethraliss from the server list, I get disconnected error. And it appears alot more people are getting it too... Any idea how to fix that?

4 people like this

Share this post


Link to post
Share on other sites

I just wanted to make a topic about that... Getting the same issue.

Share this post


Link to post
Share on other sites

Exact same here for me and my 5 mates trying to join. Seems only the closed beta ones are able to join by looks of it atm.

Share this post


Link to post
Share on other sites

me to i try to connect , i select setra server and it disconnect ....

Share this post


Link to post
Share on other sites

Me too :D

Share this post


Link to post
Share on other sites

realm been running for over an hour now, and they cant help this problem....

Share this post


Link to post
Share on other sites

I got exactly same problem.

Seems like new accounts won't log in to the server...

When I try old account (friend's account) it works perfectly...

Share this post


Link to post
Share on other sites

+1

fix this boys ffs

Share this post


Link to post
Share on other sites

hahaha same issue here!!

Share this post


Link to post
Share on other sites

I found solution guys :)

 

If you have fulll BFA 8.0.1 client but while you try to login you see error "wow 51900319" or "wow 51900328" that means its because Firestorm Launcher (idk why?)...

Proceed steps below:

1.Run WoW client thru FIrestorm Launcher (to be sure you will connect with right server)

2.Exit WoW client and exit Firestorm Launcher

3.Run WoW client thru "WoW.exe" in your game directory (YOU CANT RUN Firestrom Launcher )

4.Login into the server

2 people like this

Share this post


Link to post
Share on other sites

Capture.GIF

Share this post


Link to post
Share on other sites

@Snuffek just wanted to link your other posthere - no need i guess :D

Share this post


Link to post
Share on other sites

Today 25 march same 51900319 error on the Mac. Deleting the cache gives an incompatibility issue. The above steps don't work for me. So, I think it's a server issue.

Share this post


Link to post
Share on other sites

my game is crashing in every 10 minutes and got a huge skill lag. any help? there is no error, game is just crashing / freezing.

Share this post


Link to post
Share on other sites

As I replyed to another post.
I deleted my WTF folder and Cache in BFA location and it works.

Remember to backup your files before doing anything!

Share this post


Link to post
Share on other sites

@CreolaAre you trying to get to the game via firestorm launcher? try it over the wow.exe itself once.

Share this post


Link to post
Share on other sites

Wont work... downloaded the torrent from firestorm and the game from battle.net then applyed the firestorm launcher etc, launching with wow.exe/firestorm launcher wont work. As soon as i connect to the server like 10 secs after and i get a disconnect, and also in character selection menu i get dc's, i get a lua error with a message "interface\GlueXML\etc..." when i get in the main menu after launching the game and after every disconnect i get that lua error. And i get the error "WOW51900319" and sometimes other error number showed like that one just the number changes... deleting wtf and cache wont work also. 

Share this post


Link to post
Share on other sites

SOOO here is what i did that worked for me so far i hope so... 
 

"a) Click on “Start” and type “cmd” (without the quotations).

b) Right Click on the “cmd” icon and select “Run as Administrator”.

c) Now, copy and paste the commands one by one and hit “Enter” after each command –

     netsh winsock reset
     netsh winsock reset catalog
     netsh int ip stop
     netsh int ip start"
d) Restart your computer.

Actually i cannot apply the part "netsh int ip stop" and "netsh int ip start" but the first 2 parts worked after restart i had no more disconections so far.. BUT i realize that the DirectX12 option its gone from the advanced tab no idea why... hope it works for anyone who has the same problem.

 

Share this post


Link to post
Share on other sites

Have the same problems on bfa realm.

After selecting realm/server I get instant disconnect. Sometimes I get the wow51900319 error. Rarely I get into the character selection but then it hangs the most time on loading screen.

Regardless if network optimization is ticked or not.

If I open a hotspot on my phone (LTE/4G connection) I can connect without any problems but only if network optimization is ticked, if not I get the same problems as above.

I already tried different devices and deleted cache, wtf, ... but nothing helped.

I will try @Luciferxunga solution and report back.

Share this post


Link to post
Share on other sites

well the thing i posted didnt work 100%... if you repair the game trough firestorm launcher or battle.net will start having disconnects again.. not sure if it was the repair or the third restart but seems to not be fixed... i'll try again without repair and i'll restart several times and then let you know 

 

1 person likes this

Share this post


Link to post
Share on other sites

It looks like that it didn't work :(

This is screenshot of wireshark when it hangs on loading screen

Anmerkung 2019-04-03 183115.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0