• Announcements

    • Ouroboros

      Are you protected ?   11/05/18

      Your account security is important, read our guideline here :   
    • Otacon

      International Game Master Recruitment — Sethraliss & Sylvanas & Garrosh and Gul'dan   06/23/19

      Firestorm International is looking for Game Masters for Sethraliss, Sylvanas, Garrosh and Gul'dan. We're currently looking for members from all regions that wish to join our staff team. Each Game Master will be providing assistance to players through Forums, Discord and In-game tickets. Remember that there are requirements for the position. By signing up for the position you will gain experience with working in a team, and much more. Please put an effort into your application as we provide the general format for you and all you do is have to fill it in. Click here to read the requirements and apply!
    • Otacon

      New Graphic Ideas   07/29/19

      If you are a Graphic Designer and want to volunteer to help the International Firestorm Staff with creating contents, make sure to take a look on that topic here.
Sign in to follow this  
Followers 0
nayfear

Refer a friend addon doesnt load.

2 posts in this topic

Posted (edited)

Hello, yesterday had no issues with the addon and the system leveled to 110, refered a friend myself as well today we wanted to open some emissary chests to maybe get a legendary together,from my side i couldnt load the addon even wit fs load command (previously that worked fine)no buff as well,he could use the summon me option but i didnt get the summon window ( i dint even have the option to summon him like the addon isnt even there),on hes side he didnt get the small custom refer window with the name of referal as well (yesterday i had it poping up no problem)is there something happening to the whole system? Thank you in advance.

P.S. i downloaded the client through the launcher and then fixed it with config and wtf files from a guild mate when i couldnt connect the server at first.

Edited by nayfear

Share this post


Link to post
Share on other sites

Thread can be closed,for those who might look this up.

First of all the referral link might not work from the first try be sure to log out from everywhere before clicking it.

also the fs load seems to work only when the people who you refer or you are referred by  are online.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0