• Announcements

Peluche

Any problems? Report it here!

568 posts in this topic

this whole firestorm thing got us nothing but problems.. nothing new or good .

Share this post


Link to post
Share on other sites

Can't turn in any quest.

 

Share this post


Link to post
Share on other sites

Hi - how soon will the linux launcher be ready - running the launcher in wine randomly hangs (no errors), a page fault error or finally an access violation error.

seems it doesn't like pandaria - trying to install (or checking what has been downloaded after a restart) causes the crash

For what its worth:

Linux mint XFCE 17.2 64bit

wine 1.7.52 (set to run the launcher as Win7)

Share this post


Link to post
Share on other sites

peluche i have an error#114 please help

 

Share this post


Link to post
Share on other sites

Support on the shop needs to be improved still ...

Share this post


Link to post
Share on other sites

still getting error#114 plz help

 

Share this post


Link to post
Share on other sites

I have a bug everything works well changelog and login after is good but I've made a payment of 10$ for points. The payment passed on my credit card but I didnt received any points on my Firestorm account what I need to do now ?!?

Share this post


Link to post
Share on other sites

Good evening, everyone.

I wish to report a failure with the Firestorm Launcher application.

I have a new and updated installation of World of Warcraft (6.2.2), which finished this morning. The launcher is stuck at "gathering information".

Any guidance is greatly appreciated.d

Share this post


Link to post
Share on other sites

Hi there all!
I've got a really strange problem with the launcher. i have downloaded the upgraded launcher and it started...once. I chose my extension (mop) is showed it where it can find y client) then it starte
d to download something it was about 45 mb. Aruond halfway it stopped then the launcher wasn't responsing, so i had to kill that with the task manager. Since then it hasn't started at all, it writes "Starting firestorm..." and highlights the loading bar for about  the 1/5th of it. And that's it. I am angry as f*ck. Please help me. What the hell is wrong with this? Thank you very much in advance.

P.S. I've tried to redownload it and reinstall, even i tried to un- and reinstall the vcredist_x86. What is missing ?

 

Share this post


Link to post
Share on other sites

Even though i know nobody is going to help, I am having troubles with the launcher. I did the big download and downloaded the whole game, and it was running fine, though i can't get addons bc no folders? But anyway, Now, I was dumb and went into the installation folder, hoping to find something to make addons work, and now my launcher is 

'downloading the game' (clearly not, it doesnt show as much numbers as it did before) But this happened TWICE, the frist time it happened it made my game all laggy and slow, so i went back into it and now it's doing it again..

Share this post


Link to post
Share on other sites

yea there are many problems. ur suppose to be merged with 3 other teams and yet its been over a week for a update or anything getting fixed. wat are u guys exactly doing if not sitting on ur ass and taking ur sweet ass time. should be updates all the time with the amount of people working on it. and u have people donating.

Share this post


Link to post
Share on other sites

why i cant run Firestrom Launcher ? i already uinstall redownload launhcer

alwys '' FirestromLaucnher.exe is...... '' God damn it pleas someone tell me , am just want play wow -_-:/

Share this post


Link to post
Share on other sites

im having a problem on WoD tournament realm, when i choose and talent for spec it says Cant do that right now? Pls help

Having the same problem. I think it might be the download :\ but I don't know. 

Share this post


Link to post
Share on other sites

 ...i´ve created a Panda and started to do the first quest but at some point i cannot go forward.

There is this quest named "Only the Worthy Shall pass" in wich you have to defeat Master Li Fei, i finish the quest and i´ve did the click on "complete quest" but nothing happens, my character goes in combat and if relog it´s death :/

Is there a trick or something? I saw some player go forward and complete the quest, i´ve tried and tried but nothing changes.

What to do?

Thanks!
 

Share this post


Link to post
Share on other sites

I cant log in to firestorm web Site its say i all ready Got That account any one know how to fix IT.

Share this post


Link to post
Share on other sites

I have a problem with Jewellcrafting on MoP, when crafting "Lightning Alexandrite" or "Vivid Alexandrite" which are orange to me, I get no skill points increase.

My skill is at 528 now, and the only way I can increase at the moment is to craft the items which are on daily cooldown.

You can see in the image attached that when I crafted the gem, I got the success message, but no skill increase message.

Wow_MoP_JC_Bug.PNG

Share this post


Link to post
Share on other sites

No its not working, same problem some administrator need to fix IT probably the problem is That in me account i Press "mail adress awaiting validation " and after this one I Got this problem to Log in i really need help to fix IT.

Share this post


Link to post
Share on other sites

i have a problem with launching WOD when i press play it asks for language when i choose 1 it doesn't load the game when i try to run the game directly from the folder it does the same anyone know how to fix it?

Share this post


Link to post
Share on other sites

This is WoD

I have a major problem, i took a boat to someplace from stormwind, went afk and died. I came back, with this screen:

Screen_Shot_2015-10-11_at_3.33.34_PM.thu

 

Here is my location on the map:

Screen_Shot_2015-10-11_at_3.33.50_PM.thu

I cant move, all i can do is spin and move my camera angle around.

Screen_Shot_2015-10-11_at_3.33.39_PM.thu

I cant logout, or quit the game from the esc optionsScreen_Shot_2015-10-11_at_3.34.08_PM.thu

Share this post


Link to post
Share on other sites

I downloaded the full client 6.1.2 version of the game and patched it with the launcher. At first the game was freezing on the initial log on screen so I shut it down which fixed that problem. After that, I managed to log on but the game started freezing again in the character creation screen so I repeated my process. On my third try, I was able to create a character but now am unable to enter the world since the game freezes everytime I try to do so. I thought there might be a problem with the game I downloaded but when I tried it on another private server, I was able to enter the game without a hitch, so I tried it again on this server but Im still stuck and unable to enter the world.

Share this post


Link to post
Share on other sites

Ok, so I think the problem is with Goblins. Cuz I always like to start a game with a goblin char and so I really didnt try creating anything else, but now that I created a Tauren char, the game managed to start.

 

I still want my goblins though.

Edited by shadowgospel

Share this post


Link to post
Share on other sites

i have a problem with launching WOD when i press play it asks for language when i choose 1 it doesn't load the game when i try to run the game directly from the folder it does the same anyone know how to fix it?

i have the same problem... 

 

wow.png

wow.png

wow1.png

Share this post


Link to post
Share on other sites

i have the same problem... 

 

wow.png

wow.png

wow1.png

i got it fixxed by deleting the folder i had WOD in and restart the launcher when i pressed play it asked for language again and after 10 minutes it started to download additional files i'm now able to login

...be sure to check your taskmanager first and close the wow.exe thats still running in background before starting the launcher

Edited by Suthorian

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.