• Announcements

    • Ouroboros

      Are you protected ?   11/05/18

      Your account security is important, read our guideline here :   
    • Otacon

      International Game Master Recruitment — Sethraliss & Sylvanas & Garrosh and Gul'dan   06/23/19

      Firestorm International is looking for Game Masters for Sethraliss, Sylvanas, Garrosh and Gul'dan. We're currently looking for members from all regions that wish to join our staff team. Each Game Master will be providing assistance to players through Forums, Discord and In-game tickets. Remember that there are requirements for the position. By signing up for the position you will gain experience with working in a team, and much more. Please put an effort into your application as we provide the general format for you and all you do is have to fill it in. Click here to read the requirements and apply!
    • Otacon

      New Graphic Ideas   07/29/19

      If you are a Graphic Designer and want to volunteer to help the International Firestorm Staff with creating contents, make sure to take a look on that topic here.
    • Otacon

      Events on Twitch!   09/02/19

      The International Firestorm Staff is going to stream its Weekly Events on Twitch. For more information about our Twitch channel and the Weekly Events, you can check here.
Sign in to follow this  
Followers 0
Chaos Gaming Official

HELP PLEASE IT'S BEEN 4 DAYS

14 posts in this topic

Hey! I used the Boris on Taran'Zhu and got my Dr00d (TreesNuts) and now I can't get into game. It loads to 95% roughly and then just stops. I've waited 11 hours (yes, I've timed it), I've deleted my caches from BC WotLK Cata MoP AND WoD, I've Un-installed and re-installed both the games and launcher, I've even gone as far as getting on Grommash, creating a GM ticket and seeing if there is anyone to help, I've posted twice on the forums with plenty of views but no replies. I'm not 1 step closer to having this resolved. PLEASE, I need this resolved. It has been 4 days since I've been able to access my MoP account. It's not just my dr00d but my WHOLE MoP account. I am not the only one with this problem. PLEASE! Help, suggestions, an actual fix for this, is much appreciated.

 

~Chaos

Share this post


Link to post
Share on other sites

My wife's Firestorm launcher just decided that it wouldn't launch anymore.  Just says, "Connecting" and then times out after a bit.  I've got her set up to just launch with the exe now until the issue resolves itself.  Maybe using the Wow.exe will work for you.

Share this post


Link to post
Share on other sites

Just delete cache and run the exe until they resolve the launcher problems

Share this post


Link to post
Share on other sites

I'm sorry I should have been more specific. I've tried running from both. It's when I'm trying to load INTO the game. I get to the character select screen, it's just the issue of getting INTO the actual game itself.

Share this post


Link to post
Share on other sites
40 minutes ago, Chaos Gaming Official said:

I'm sorry I should have been more specific. I've tried running from both. It's when I'm trying to load INTO the game. I get to the character select screen, it's just the issue of getting INTO the actual game itself.

- Create a backup of your wow.exe and wow64.exe (copy both files in other folder so you can restaure it if my suggestion doesnt work).

- Delete wow.exe and wow64.exe of your wow folder (dont delete the backup).

- Run the launcher and wait that both files are downloaded again.

- Try to play now.

- Give me a feedback if it worked.

PS: If it doesnt work, restaure your wow.exe and wow64.exe.

 

Share this post


Link to post
Share on other sites
On 6/22/2016 at 2:43 AM, Hypnos said:

- Create a backup of your wow.exe and wow64.exe (copy both files in other folder so you can restaure it if my suggestion doesnt work).

- Delete wow.exe and wow64.exe of your wow folder (dont delete the backup).

- Run the launcher and wait that both files are downloaded again.

- Try to play now.

- Give me a feedback if it worked.

PS: If it doesnt work, restaure your wow.exe and wow64.exe.

 

Still the same issue sadly.

Share this post


Link to post
Share on other sites

Several days ago i have similar problem and i can't enter the game. Did you try to open your task manager (Ctrl+alt+del) and see if you have any wow.exe process remain. It happens when you exit from the game, but your task manager dont kill the process and it remain hidden in there, and when you try to enter the game again it wont let you to do it. If you close the game and check if this process is still in task manager then kill it and try again. It helped for me and my problem (i am using windows 7 64 bit).

1 person likes this

Share this post


Link to post
Share on other sites
20 hours ago, ENERGYSS said:

Several days ago i have similar problem and i can't enter the game. Did you try to open your task manager (Ctrl+alt+del) and see if you have any wow.exe process remain. It happens when you exit from the game, but your task manager dont kill the process and it remain hidden in there, and when you try to enter the game again it wont let you to do it. If you close the game and check if this process is still in task manager then kill it and try again. It helped for me and my problem (i am using windows 7 64 bit).

Sadly, that didn't help either (Running Win 10 86bit)

Share this post


Link to post
Share on other sites

The good win 10 ^^ i have many problems with it for games and i go back to win 7. I dont know how is performing now, but soon i will not go for win 10 :)

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, ENERGYSS said:

The good win 10 ^^ i have many problems with it for games and i go back to win 7. I dont know how is performing now, but soon i will not go for win 10 :)

I hope that the dev's find a fix soon! I miss my Warlock ;-;

 

Share this post


Link to post
Share on other sites

Windows 10 are fine.

Share this post


Link to post
Share on other sites

Had a similar issue game wouldn't load past about 98% i i used char unstuck on website to move my char worked for me give it  a try

 

1 person likes this

Share this post


Link to post
Share on other sites

Topic closed due to inactivity.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0